Quickbooks Online BluePay Plugin Authentication
Incident Report for BluePay
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 10, 2019 - 12:48 CDT
Update
The issue affecting the Quickbooks OnlineBluePay Plugin has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 15 days ago. Jun 10, 2019 - 12:47 CDT
Update
Quickbooks Online BluePay Plugin authentication updates will be completed Monday 06/10/2019 afternoon. Access to the plugin will be restored at that time.
Posted 18 days ago. Jun 07, 2019 - 10:29 CDT
Identified
We have identified the cause of the incident affecting the Quickbooks Online BluePay Plugin and are working to find a resolution. We appreciate your patience during this time.
Posted 20 days ago. Jun 05, 2019 - 10:19 CDT
Investigating
We are aware of an incident that is currently affecting the Quickbooks Online BluePay Plugin. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted 20 days ago. Jun 05, 2019 - 08:55 CDT
This incident affected: Payment Gateway (3rd Party Services).