Processing Impact

Incident Report for BluePay

Resolved

No issues were found with the BluePay gateway itself. Any connection issues experienced were due to external Internet routing.
Posted Dec 10, 2015 - 23:04 CST

Identified

A national Internet backbone issue continues to affect many merchants' ability to use the Internet. This can affect their ability to use the BluePay gateway.
Posted Dec 10, 2015 - 16:45 CST

Investigating

Internet issues outside of the BluePay network are affecting some merchants ability to reach the gateway.
Posted Dec 10, 2015 - 16:00 CST

Monitoring

Processing is back to normal. A connectivity issue to one of our processing partners caused some merchants to have slow transaction responses or failures. We are continuing to monitor.
Posted Dec 10, 2015 - 15:26 CST

Investigating

We are aware of an incident that is currently affecting the BluePay Gateway. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted Dec 10, 2015 - 15:11 CST
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement, 3rd Party Services).