First Data Omaha Transaction Errors
Incident Report for BluePay
Resolved
The issue has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted about 1 year ago. Oct 15, 2018 - 15:49 CDT
Monitoring
Errors have ceased and we are currently monitoring.
Posted about 1 year ago. Oct 15, 2018 - 15:15 CDT
Investigating
We are seeing authorization errors on accounts processing using the First Data Omaha platform and are currently investigating.
Posted about 1 year ago. Oct 15, 2018 - 14:58 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface).