First Data Omaha Errors
Incident Report for BluePay
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 10:27 CDT
Monitoring
An issue at the First Data Omaha processing platform caused most transactions processed using this platform between 8/20/2023 3:19AM - 8/20/2023 10:19AM CDT to fail with the message "Unknown Error". The issue has been resolved. Any transactions that received the error can be reprocessed.
Posted Aug 21, 2023 - 10:13 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface) and Web Interface, APIs.