BluePay Gateway Outages
Incident Report for BluePay
Resolved
All settlement confirmation emails from the Notification System outage period have been sent.

This completes the correction of all issues related to the outages. Thank you for your patience while we corrected these issues.
Posted Oct 27, 2023 - 16:53 CDT
Update
Missing transaction data has been added to CardPointe.

All customer receipts, merchant receipts and webhooks from the Notification System outage period have been sent.

We are currently working on sending settlement confirmation emails from the Notification System outage period.
Posted Oct 27, 2023 - 11:34 CDT
Update
Due to the BluePay notification system down time, data for BluePay processed transactions between 10/19/2023 1:50pm CDT and 10/20/2023 6:07pm CDT is currently not available in CardPointe. We are working to get the missing data added to CardPointe.
Posted Oct 25, 2023 - 19:53 CDT
Monitoring
Database issues caused outages for multiple services. All issues have been resolved and we continue to monitor the system.

10/19/2023 Thu 01:50pm CDT Notification system stopped sending notification emails and Trans Notify Post webhooks.
10/20/2023 Fri 12:37pm CDT Transaction processing and website down. Reporting APIs down.
10/20/2023 Fri 12:42pm CDT Transaction processing and website up. Reporting APIs up with transaction data prior to 10/20/2023 12:37pm only.
10/20/2023 Fri 06:07pm CDT Transaction processing and website down. Reporting APIs down.
10/20/2023 Fri 06:27pm CDT Transaction processing and website up. Reporting APIs up with transaction data prior to 10/20/2023 12:37pm only. Notification system started sending backlogged notification emails and Trans Notify Post webhooks.
10/20/2023 Fri 09:00pm CDT Reporting APIs down.
10/21/2023 Sat 10:00am CDT Reporting APIs up with all transaction data.
Posted Oct 23, 2023 - 12:14 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement, Transaction Notification) and Web Interface, APIs.