BlueChex Reserve ACH Delay
Incident Report for BluePay
Resolved
The vendor has resolved the issue processing BlueChex Reserve ACH files. Transactions and payouts from 4/23/19 and 4/24/19 were processed 4/24/19. Today and going forward BlueChex Reserve processing will be back on its normal schedule. We apologize for any inconvenience this may have caused.
Posted 6 months ago. Apr 25, 2019 - 10:57 CDT
Investigating
Tuesday evening one of our vendors experienced an issue processing BlueChex Reserve ACH files. This issue only affects merchants using the BlueChex Reserve service. BlueChex Direct is not affected. BlueChex Reserve transactions and payouts from 4/23/19 and 4/24/19 may be delayed. Our vendor is currently working non-stop to resolve the issue as quickly as possible.
Posted 6 months ago. Apr 24, 2019 - 14:24 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement).