Gateway interruption
Incident Report for BluePay
Resolved
We will continue to monitor the incident and make any further announcements as needed.
Posted 3 months ago. Apr 09, 2019 - 07:32 CDT
Monitoring
Official outage time was from 12:02 am CT till 12:29 am CT on April 9th, 2019, 27 minutes. We have taken aggressive action to prevent unauthorized traffic from reaching our environment.
Posted 3 months ago. Apr 09, 2019 - 01:08 CDT
Update
The interruption seemed to have started around 12:02 am, and did not fully recover until around 12:28 am. We are still continuing to monitor this attack in particular. We apologize for any inconvenience.
Posted 3 months ago. Apr 09, 2019 - 00:33 CDT
Investigating
We had an interruption in service tonight, between 12:06 am till 12:13 am CT. We are investigating the cause and will be taking action to resolve the root cause of the interruption. We are back and operational, monitoring the status of the gateway.
Posted 3 months ago. Apr 09, 2019 - 00:21 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface).