BluePay Gateway First Data Nashville 8583 Outage
Incident Report for BluePay
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 14:32 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2023 - 11:07 CDT
Monitoring
First Data Nashville 8583 response times have returned to normal. We are continuing to monitor.
Posted Oct 17, 2023 - 10:46 CDT
Investigating
We are currently investigating timeouts when submitting transactions to the First Data Nashville 8583 processing platform. Other processing platforms are not affected.
Posted Oct 17, 2023 - 10:25 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Settlement) and Web Interface, APIs.