Delayed Third Party Sender ACH Funding
Incident Report for BluePay
Resolved
All delayed transactions have been funded and deposits should be available today, 6/1/2023. We appreciate our merchants' patience while this issue was resolved.
Posted Jun 01, 2023 - 08:31 CDT
Update
Funding of credit card transactions is not affected by this issue.
Posted May 31, 2023 - 08:35 CDT
Monitoring
Third Party Sender ACH transactions scheduled for funding 5/31/2023 have had funding delayed. Instead the transactions will be funded 6/1/2023. We apologize for any inconvenience this may cause. Direct ACH is not affected by this issue.
Posted May 31, 2023 - 08:25 CDT
This incident affected: Payment Gateway (Transaction Processing).