Notification System Delays
Incident Report for BluePay
Resolved
The issue affecting the BluePay Notification System has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 10 months ago. Oct 19, 2018 - 00:06 CDT
Update
The issue affecting the BluePay Notification System has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 10 months ago. Oct 19, 2018 - 00:04 CDT
Monitoring
The Notification System issue has been resolved. We are monitoring as the system recovers.
Posted 10 months ago. Oct 18, 2018 - 22:48 CDT
Identified
An issue has been identified with the Notification System. The Notification System sends emails and performs posts of transaction data to merchant systems. The is is causing a delay in these emails and posts. We are currently working on a solution to this issue.
Posted 10 months ago. Oct 18, 2018 - 21:53 CDT
This incident affected: Payment Gateway (Transaction Notification).