Intermittent Outage
Incident Report for BluePay
Resolved
There have been no further connectivity issues since the server provider made corrections to their system. The issue is resolved.
Posted Jun 21, 2022 - 08:06 CDT
Monitoring
06/21/2022 1:34AM - 2:20AM CDT A connectivity provider issue caused some connections to the BluePay gateway to fail with a 500 error. They have resolved the issue and we continue to monitor. All transaction processing is operating normally at this time.
Posted Jun 21, 2022 - 03:33 CDT
This incident affected: Web Interface and APIs.