Bluepay Gateway outage
Incident Report for BluePay
Resolved
The issue affecting the BluePay Gateway has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted about 1 month ago. Aug 16, 2019 - 15:55 CDT
Update
Hosted payment forms added or changed after 9/24/2018 were restored at 9:07am CDT.
Posted about 1 month ago. Aug 16, 2019 - 09:12 CDT
Monitoring
The issue affecting the BluePay Gateway has been resolved and we are now monitoring the systems involved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted about 1 month ago. Aug 16, 2019 - 02:00 CDT
Update
We have implemented a solution and are monitoring the incident until it is resolved. We have shifted data centers to work around the hardware related issues. We will provide updates as they become available.
Posted about 1 month ago. Aug 16, 2019 - 01:10 CDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 15, 2019 - 23:23 CDT
Investigating
We are aware of an incident that is currently affecting the BluePay Gateway. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted about 1 month ago. Aug 15, 2019 - 23:22 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement, 3rd Party Services, Transaction Notification) and Web Interface, APIs.