This issue has been resolved by our credit card processing network partner. It was caused by a hardware issue that they have corrected.
Posted Dec 04, 2015 - 14:22 CST
Monitoring
Payment processing has returned to normal. We continue to monitor.
Posted Dec 04, 2015 - 11:31 CST
Investigating
We are currently seeing more intermittent errors and are investigating.
Posted Dec 04, 2015 - 11:15 CST
Monitoring
We have just received confirmation from our partner that their network is back up. We will continue to monitor the situation.
Posted Dec 04, 2015 - 08:57 CST
Identified
We have been made aware of an outage by one of our credit card processing network partners that is impacting a subset of customers. We are currently working with the partner to obtain more information. Some customers my be unable to perform authorizations, captures, and settlements at this time.
Posted Dec 04, 2015 - 08:27 CST
This incident affected: Payment Gateway (Transaction Processing, Settlement, 3rd Party Services).