BluePay Gateway Maintenance

Scheduled for Feb 18, 22:00 - 23:00 CST

Update

On Wednesday February 18th 2026, from 10:00 PM to 11:00 PM CST, we will be making updates to the BluePay Gateway. There is no anticipated impact to customers or transactions.
Posted Feb 13, 2026 - 10:33 CST

Scheduled

On Monday January 12th 2025, from 10:00 PM to 11:00 PM CST, we will be making updates to the BluePay Gateway. There is no anticipated impact to customers or transactions.

Changes include:
Multi-factor Authentication outage recovery improvements.
Change maximum length of gateway Account Name from 32 characters to 256 characters.
Improvement of ACH Notice of Change lookups.
Improvement of Tamper Proof Seal logging.
Improvement of recurring billing to exclude evaluation of schedules with an archived template transaction.
Add the ability to search for transactions with Origin PAYOUT to the website transaction search.
Add Country to the transaction details page.
Posted Feb 13, 2026 - 10:31 CST
This scheduled maintenance affects: Payment Gateway (Transaction Processing, APIs, Web Interface) and Web Interface, APIs.