BluePay Gateway Issue 6/16/2020 12:10am to 01:14am CDT
Incident Report for BluePay
Resolved
Incident has been resolved.
Posted Jun 30, 2020 - 08:16 CDT
Identified
Outage was caused by a connectivity issue at a service provider. Service provider is investigating the cause.
Posted Jun 16, 2020 - 10:57 CDT
Investigating
We have identified a gateway outage that occured 6/16/2020 12:10am to 01:14am CDT. We are currently investigating the cause of this outage.
Posted Jun 16, 2020 - 09:05 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs).