BluePay Gateway Outage
Incident Report for BluePay
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 20, 2019 - 14:47 CDT
Update
The issue affecting the BluePay Gateway has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 29 days ago. Aug 20, 2019 - 11:46 CDT
Monitoring
The BluePay Gateway was unavailable 6:00AM - 6:30AM CDT and intermittent 6:30AM - 7:15AM CDT due to excessive database load. Additional resources have been added to address the issue and we continue to monitor.
Posted 29 days ago. Aug 20, 2019 - 08:41 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement, Transaction Notification) and Web Interface, APIs.