Bluepay Gateway down
Incident Report for BluePay
Resolved
The issue affecting the BluePay Gateway has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 3 months ago. Aug 02, 2019 - 07:50 CDT
Investigating
We are investigating a Gateway down incident.
Posted 3 months ago. Aug 02, 2019 - 07:29 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Settlement, 3rd Party Services, Transaction Notification).