BluePay Gateway Unavailable
Incident Report for BluePay
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 12:21 CDT
Update
The issue affecting the BluePay Gateway has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted 3 months ago. Jul 02, 2019 - 09:10 CDT
Identified
We have identified the cause of the incident affecting the BluePay Gateway and are working to find a resolution. We appreciate your patience during this time.
Posted 3 months ago. Jul 02, 2019 - 09:01 CDT
Investigating
We are aware of an incident that is currently affecting the BluePay Gateway. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted 3 months ago. Jul 02, 2019 - 08:52 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface) and Web Interface, APIs.