SSL Encryption Cipher Removal
Incident Report for BluePay
Resolved
The removal of older SSL encryption ciphers will be rescheduled in January 2024. The older SSL encryption ciphers have been removed from BluePay's User Acceptance Testing server at https://uat.bluepay.com . Testing accounts on this server can be requested by emailing bluepay-integration@fiserv.com .
Posted Nov 06, 2023 - 13:27 CST
Monitoring
To maintain the security of communications with the BluePay payment gateway, periodically older SSL encryption ciphers are removed and new SSL encryption ciphers are added. Wednesday 11/01/2023 12:15pm CDT the removal of older SSL encryption ciphers caused connection errors for some merchants' applications. The ciphers were re-enabled at 01:55pm CDT. We apologize for any issues this may have caused.

We are currently preparing instructions on how to test an application's readiness for the removal of the older SSL encryption ciphers. Those instructions will be made available prior to the next attempt to remove the older ciphers. A date for the next attempt has not yet been scheduled.
Posted Nov 01, 2023 - 18:22 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface) and Web Interface, APIs.