QuickBooks Plugin Outage
Incident Report for BluePay
Resolved
Intuit reports that the issues with QuickBooks Online have been resolved. Users should once again be able to log in and process transactions using the BluePay plugin.
Posted Apr 27, 2017 - 19:04 CDT
Monitoring
Transactions cannot currently be processed using the BluePay QuickBooks Online plugin due to Intuit having a issue with their communications interfaces. Additional information available from Intuit at http://status.developer.intuit.com/ .
Posted Apr 27, 2017 - 14:45 CDT
This incident affected: Payment Gateway (3rd Party Services).