BluePay Gateway Reporting Issue
Incident Report for BluePay
Resolved
The issue affecting the BluePay Gateway has been resolved. We apologize for any inconvenience this may have caused. Your business is very important to us.
Posted Feb 12, 2021 - 18:02 CST
Update
BluePay Gateway reporting APIs were unavailable 01/14/2021 01:33PM CST until 01:52PM CST. Reporting APIs have been working normally since that time.
Posted Jan 14, 2021 - 14:01 CST
Monitoring
A recent issue with BluePay Gateway reporting APIs has just been corrected. We are continuing to monitor.

Transaction processing was not affected.
Posted Jan 14, 2021 - 13:55 CST
This incident affected: APIs.