BluePay Gateway Notification Issue
Incident Report for BluePay
Resolved
This incident has been resolved. The notification queue is caught up and queue processors are back to running normally.
Posted Nov 05, 2019 - 09:05 CST
Monitoring
Notification queue processors are now running. It will take overnight for all pending notifications to be sent.
Posted Nov 04, 2019 - 23:08 CST
Identified
We are aware of an incident that is currently affecting notifications from the BluePay Gateway. Transaction processing is not affected. Both email and HTTPS post notifications of transaction processing results are currently unavailable. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted Nov 04, 2019 - 17:05 CST
This incident affected: Payment Gateway (Transaction Notification).