Quickbooks Online maintenance
Incident Report for BluePay
Resolved
Maintenance is complete on Quickbooks Online portal
Posted 2 months ago. Jul 10, 2019 - 20:30 CDT
Investigating
The Quickbooks Online portal will be undergoing scheduled maintenance on July 10, 2019, from 8:00pm-8:30pm. No service interruption is expected during this maintenance window
Posted 2 months ago. Jul 10, 2019 - 15:44 CDT
This incident affected: Payment Gateway (3rd Party Services).