INCIDENT: Discover Authorization Timeouts
Incident Report for BluePay
Resolved
Client impact has ceased as of approximately 5:10 pm ET. The incident was caused by an internal problem at Discover.
Posted Feb 06, 2023 - 16:57 CST
Update
Discover has confirmed a disruption in service to Discover transaction processing on multiple platforms. Progress is being made to resolve the issue. Updates will continue to be provided as soon as possible.
Posted Feb 06, 2023 - 15:14 CST
Monitoring
An issue with an upstream provider has been identified, in which most Discover transactions have timed out or are declined.

We continue to monitor the situation and will provide updates as they become available.
Posted Feb 06, 2023 - 14:52 CST
This incident affected: Payment Gateway (Transaction Processing, APIs) and Web Interface, APIs.