Quickbooks Online BluePay Plugin Authentication
Incident Report for BluePay
Resolved
The Intuit authentication issue that was preventing access to the BluePay Quickbooks Online Plugin has been resolved. The solution required regenerating the keys used to authenticate with Quickbooks Online. To re-enable the plugin log into https://qb.bluepay.com , click on the "Connect to QuickBooks" button and follow the displayed instructions.
Posted 4 months ago. Jun 20, 2019 - 13:22 CDT
Investigating
We are aware of an issue that is currently affecting the Quickbooks Online BluePay Plugin. We are working to resolve the issue as quickly as possible, and we apologize for any disruption this may cause.
Posted 4 months ago. Jun 19, 2019 - 13:08 CDT
This incident affected: Payment Gateway (3rd Party Services).