Hosted Payment Form URL Generator Unavailable
Incident Report for BluePay
Resolved
This incident has been resolved. System changes have propagated through system caches.
Posted 20 days ago. Aug 29, 2019 - 08:19 CDT
Monitoring
The Hosted Payment Form URL Generator is temporarily unavailable while system changes propagate through system caches. Existing URLs are unaffected. This issue only affects the creation of new URLs by the URL Generator. Dynamically generated URLs created by the BluePay sample code are also unaffected.
Posted 21 days ago. Aug 28, 2019 - 15:21 CDT
This incident affected: Payment Gateway (Web Interface).