First Data Nashville Issue
Incident Report for BluePay
Resolved
The issue affecting First Data Nashville has been resolved. It was caused by a third party connection behind Visa and Mastercard.
Posted Nov 14, 2017 - 14:27 CST
Monitoring
The First Data Nashville issue appears to be resolved. We are continuing to monitor.
Posted Nov 14, 2017 - 14:00 CST
Investigating
Merchants processing on the First Data Nashville platform may be experiencing failed transactions. This does not affect the majority of merchants that are using other platforms. We are working with the vendor to resolve the issue.
Posted Nov 14, 2017 - 13:07 CST
This incident affected: Payment Gateway (Transaction Processing).