BluePay Gateway Issue 6/30/2020 12:14am to 01:56am CDT
Incident Report for BluePay
Resolved
The service provider has resolved the issue. We apologize for any inconvenience this may have caused. Your business is very important to us, and we strive to provide you with exceptional and secure payment processing solutions.
Posted Jun 30, 2020 - 17:01 CDT
Monitoring
Outage was caused by a connectivity issue at a service provider. Service provider is investigating the cause.
Posted Jun 30, 2020 - 08:15 CDT
This incident affected: Payment Gateway (Transaction Processing, APIs, Web Interface, Transaction Notification) and Web Interface, APIs.